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The Game
You are about to enter the realm of Shanghai - one of the most
absorbing computer experiences you'll ever encounter.

This Player's Guide, along with the on-screen information available in
the game itself, will help get you started. Together, they outline the
rules, describe game variations and strategy, even supply a bit of
history.

But there's one thing that neither this guide nor the on-line instructions
can help you with. And it's probably the most difficult part of the game..

Quitting.

The History
Shanghai is based on an ancient Chinese game called Mah-Jongg, the
origins of which are as mysterious as the game itself. Some historians
date it as far back as the time of Confucius, over 25 centuries ago.

It's believed that Mah-Jongg was first played by sailors and fishermen
as a diversion from the monotony of long ocean voyages. Although it
began as a card game, the cards eventually gave way to bone and
bamboo tiles, which were less likely to fly off the decks.

In the 1920s, during Prohibition, Mah-Jongg took the United States by
storm, turning many unsuspecting gamesters into ivory tile addicts.

Now Activision brings you an all-new version of this former obsession
of sailors, scoundrels, flappers, and moonlighters. As Shanghai.

The Set-Up
Macintosh Computers
Turn on your Macintosh and insert your Shanghai disk, metal end first,
in the disk drive. The Shanghai title screen will appear on the screen.
Then the Shanghai tiles will appear in the Dragon formation.

Apple IIGS Computers
Insert the Shanghai disk in your disk drive and turn on your computer
and monitor. After the game loads, the title screen will appear. Then the
Shanghai tiles will appear in the Dragon formation.



The Tiles
There are 144 Shanghai tiles in all: 108 suit tiles, 12 Dragon tiles, 16
Winds, 4 Seasons, and 4 Flowers.

(Depending on which computer system you have, some tiles may appear
slightly different from the illustrations that follow.)

The Suit of Dots
This suit dates back to the original sailor's game. With its resemblance
to coins in other ancient games, it probably represents that root of all
evil, money.
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The Suit of Bam
Bam stands for bamboo. Because bamboo was often used in the ancient
Orient to make deadly spears, it is thought that this suit represents
victory or power.
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The Suit of Crak
Also called characters or actors, Craks may represent actual people or
simply the characters that make up the Chinese alphabet.
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The Dragons
In ancient Mah-Jongg, each of the three suits was associated with a
Dragon.
White Dragons - associated with Dots.
Red Dragons - associated with Bams.
Green Dragons - associated with Craks.
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The Winds
There's nothing hidden in the symbolism of these four tiles. They
represent just what you'd think: the Four Winds of the World.
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The Seasons
Another straightforward representation, added to the game by river
gamblers: the Four Seasons of the Year.
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The Flowers
The four flowers - Orchid, Plum, Mum, and Bamboo - were
introduced by a medieval princess to add an element of beauty and
romance to the game.
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The Dragon
The 144 tiles are laid out in the Dragon formation. The position of every
tile is always random, making each Dragon unique. You'll soon find
that some are more formidable than others. But they're all equally
engrossing.

The Dragon is built by mixing the tiles and placing them in stacks from
one to five tiles high. The stacks get taller toward the center of the
Dragon.

On the screen your view of the Dragon is from directly above it. You can
see only the top tile on each stack. On Macintosh computers you can
tell how high a stack is by looking at its border. The thicker the border,
the taller the stack. On Apple IIGS computers the perspective is
three-dimensional.

From the top, the Dragon looks like this:

fl f * III? 0 7 1 î?
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The Object
The object of the game is to remove as many tiles as possible from the
screen by matching pairs.

The Rules
The rules are simple. You can remove only "free" tiles, two tiles
at a time.

To remove pairs of tiles:

• Point to and click on each tile—they'll change colors—then click on
Remove.

OR
• Point to and click on the first tile, then double-click on the second

tile. This method is especially convenient in timed versions of the
game, when every second counts.

To undo a tile selection:

• Click on the selected tile, and the tile will turn white again.

"Free" Tiles. Any tile is considered "free" if there's nothing on top of
it and if it can slide out to the left or right. If the tiles on both sides of it
are stacked to the same height, that tile is not free.

A free tile will change colors when you click on it. If a tile is not free, it
will change colors only for a moment, then return to white.

Matching Pairs. You can remove a pair of tiles only if they're
identical.

That is, an East Wind can only be paired with another East Wind,
a Three of Dots can only be paired with another Three of Dots,
and so on.

If the tiles are not identical, your computer will not allow you to choose
them and will tell you that they don't match.

But there are exceptions...



The Exceptions. There are two sets of four tiles that need not match.
These are the Seasons and the Flowers.

Any two Seasons may be removed as a pair, and any two Flowers may
be removed as a pair. For example, Winter matches Autumn, and
Orchid matches Plum. Seasons and Flowers do not match. You can
identify the Seasons and Flowers easily by the three or four letters on
them (for example, ORC for Orchid).

Strategy
• Concentrate on the four tiles that are blocking the most moves: the

two at far right center and the one at far left center, and the one on
the very top of the Dragon (in the center of the screen). Try to
remove these tiles first.

• Always check for triples. If you've found a pair to remove, look for a
third (and fourth) free tile that also matches. If you take two out of
three matching tiles, make sure the one you leave is blocking the
fewest important tiles. If you're not sure what to do with a triple,
leave it and make another move instead.

• If you do see all four tiles of one kind free at once, remove them so
they're out of your way.

• Look ahead for as many moves as you can.

The Four Ways to Play
Shanghai gives you four ways to play: Solitaire, Team Effort,
Tournament, and Challenge.

For detailed instructions on each of the four versions of Shanghai, see
"New Game Menu" in this guide or select the Rules menu item on the
screen.

Solitaire
This game is for one player only - with no time limitations. Solitaire
games may be saved so that you can resume or replay them at a
later time.



Tfeam Effort
Any number of players can take turns removing pairs of tiles from the
same Dragon. Team Effort games can also be saved mid-game.

Tournament Play
Any number can participate in Tournament play. The top five (Macin
tosh) or ten (Apple IIGS) scores are automatically recorded on the
Shanghai disk. In a Tournament each player plays by himself or herself,
but each player removes tiles from an identical Dragon formation. The
player who removes the most tiles is the winner.

Tournaments can be timed or untimed.

Challenge Games
As in Team Effort games, two players take turns removing tiles from the
same Dragon formation. But there's a time limit on finding a move.

A player's turn is over when:

• He or she removes two tiles,

or

• Time runs out.

Whoever has removed the most tiles at the end of the game wins.

The Menu Bar
The menu bar at the top of the screen allows you to access various game
options. To access a menu, point to it and hold the mouse button down.
Without releasing the button, drag the mouse toward you to select a
menu item. When the item you want is highlighted, release the mouse
button.

The following sections give an overview of every option and item
available through the menu bar.
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File Menu
Use the File menu to save games, to open saved games, or to quit.

To open a game file, click on the File menu and choose the Open
menu item. Then click on the name of the game that you want and click
again on Open.
The Shanghai disk contains a number of pre-saved Solitaire games, cho
sen because it's known that they can be played to the very end— that is,
until all the tiles have been removed. However, they're certainly not the
only games that can be played to zero.

Tb save a game, you can use the Shanghai disk or your own
formatted disk.

First, click on the File Menu and choose the Save menu item. With the
Macintosh click on Eject if you want to switch disks. With the Apple
IIGS click on Disk after switching disks. Finally, type in the name you
want to give your game and click on Save.

To give a previously saved game a new name, choose the Save As menu
item, then follow the steps described above.

New Game Menu
Use this menu to start a new game or to select the type of game you
wish to play (see "The Four Ways to Play").

You can choose Solitaire, Team Effort, Tournament, or Challenge.
Here's how you play each one:

Solitaire Shanghai
Solitaire is the single-player Shanghai. It follows the rules described in
"The Rules" section of this guide and under How to Play in the Help
menu. To win a game fair and square, you should refrain from using
Backup A Move, Start This Game Over, or Show All Moves in the Help
menu—although these options exist if you really get stuck.
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Team Effort

This variation of the game is like Solitaire, except that any number of
players cooperate to win the game. Play rotates from one player to
another, with each player making one move at a time. Players should
not point out moves to each other. The test of a good team is whether
each player can see which moves are important and cooperate with the
others to make those moves.

If you don't win the game, it's over when, on any player's turn, that
player cannot see another move. You can verify that there really are no
more moves by choosing Show All Moves from the Help menu.

Tournament Shanghai

In Tournament play a single game is set up, with an optional time limit
of 5,10, or 20 minutes. The player who starts a new tournament sets the
time limit. Then any number of players can play the same game. The top
five (Macintosh) or ten (Apple IIGS) players' names and scores are
recorded for the current tournament.

To begin any tournament game, you must first choose Tournament from
the New Game menu—you'll immediately see the top scores displayed.
You can choose to enter your name and try the tournament yourself
(by clicking on Play), or start a new tournament (by clicking on New).

If you choose New, you're given a choice of four time limits for the
new tournament: no limit, 20 minutes, 10 minutes, and 5 minutes.
Everyone who plays in a tournament plays with the same time limit.
Clicking on Setup sets the time limit and starts the new tournament,
erasing the old one. If you decide not to set up a new tournament, you
can click on Cancel instead, and the current tournament will remain
intact.

While you're playing a tournament, a clock at the bottom right of the
screen displays the time you have left. A beep sounds once a minute to
help you keep track of time.

If you don't want the beeps, choose No Beeps from the Settings menu.
During Tournament play, the available help is limited - many of the
menu items do not function.
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When you've finished playing a tournament, choose Quit Tournament
from the File menu.

Challenge Shanghai
In Challenge Shanghai, two players compete to see who can find the
most moves in a game. Both players have a time limit within which to
find a move. Each player earns one point by making a move while it's
his or her turn.

When you choose Challenge from the New Game menu, you're given
four choices of time limits: 60 seconds, 30 seconds, 20 seconds, and
10 seconds. Set the time limit you want and type in your name, along
with your opponent's name. When you click on Play, the new game
appears, along with both players' names and scores. When it's your turn,
the clock runs under your name.

To warn you when your turn is nearly up, three beeps sound as your
time runs out. If you don't want the beeps, choose No Beeps from the
Settings menu. As in Tournament play, many of the menu items do not
function during Challenge Shanghai.

When both players agree that they're finished, choose Quit Challenge
from the File menu. If both players miss two turns in a row, the game
ends automatically - you'll see a scoreboard with the winner's score.

When a Challenge match is over, you can choose Peek from the Help
menu if you want to peek under the remaining tiles.

Help Menu
This menu gives you several options and a wealth of valuable
information about the game of Shanghai.

Backup A Move. There may be times when you wish to undo your last
move and make another. In fact, you can back up all the way to the
beginning of a game by repeatedly selecting this item.

Start This Game Over. To play the same game over again, select
this item.
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Show All Moves. In Solitaire and Team Effort Shanghai, the game is
over when a player can no longer find any moves. This item can be used
to verify that all possible moves have indeed been made.

Peek. If you're so curious to find out what lies beneath a given tile that
you're willing to forfeit the game, use Peek.

How To Play. This is an on-screen instruction guide. You can refer to it
any time during a game. But if you use it during timed games, you'll
lose precious seconds.

Strategy. Select this item to fine-tune your playing abilities.

Rules Menu
This menu gives you the rules for the four different game variations.
(For more information on the four games, also see "Four Ways to
Play? page 9 or "Start a New Game? page 11.)

Settings Menu
This menu lets you modify two elements of the game, Messages
and Beeps.

Messages/No Messages. Message prompts will appear on the right side
of the screen. If you wish to go it alone—without these helpful prompts-
select No Messages.

Beeps/No Beeps. In timed games, you'll hear warning beeps. If you'd
rather not hear the beeps, select No Beeps.
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ACTIVISION LIMITED 90-DAY WARRANTY
Activision, Inc. warrants to the original consumer purchaser of this computer software product that the
recording medium on which the software programs are recorded will be free from defects in material
and workmanship for 90 days from the date of purchase. If the recording medium is found defective
within 90 days of original purchase, Activision agrees to replace, free of charge, any product
discovered to be defective within such period upon receipt at its Factory Service Center of the product,
postage paid, with proof of date of purchase.

This warranty is limited to the recording medium containing the software program originally provided
by Activision and is not applicable to normal wear and tear. This warranty shall not be applicable and
shall be void if the defect has arisen through abuse, mistreatment, or neglect. Any implied warranties
applicable to this product are limited to the 90-day period described above. If the recording medium
should fail after the original 90-day warranty period has expired, you may return the software program
to Activision, Inc. at the address noted below with a check or money order for $7.50 (U.S. currency),
which includes postage and handling, and Activision will mail a replacement to you. To receive a
replacement, you should enclose the defective medium (including the original product label) in
protective packaging accompanied by: (1) a $7.50 check, (2) a brief statement describing the defect,
and (3) your return address. EXCEPT AS SET FORTH ABOVE, THIS WARRANTY IS IN LIEU
OF ALL OTHER WARRANTIES, WHETHER ORAL OR WRITTEN, EXPRESS OR IMPLIED,
INCLUDING ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR
PURPOSE, AND NO OTHER REPRESENTATION OR CLAIMS OF ANY NATURE SHALL BE
BINDING ON OR OBLIGATE ACTIVISION. IN NO EVENT WILL ACTIVISION BE LIABLE
FOR SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGE RESULTING FROM
POSSESSION, USE, OR MALFUNCTION OF THIS PRODUCT, INCLUDING DAMAGE TO
PROPERTY AND, TO THE EXTENT PERMITTED BY LAW, DAMAGES FOR PERSONAL
INJURY, EVEN IF ACTIVISION HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH
DAMAGES.

SOME STATES DO NOT ALLOW LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY
LASTS AND/OR THE EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL
DAMAGES, SO THE ABOVE LIMITATIONS AND/OR EXCLUSION OR LIMITATION OF
LIABILITY MAY NOT APPLY TO YOU. THIS WARRANTY GIVES YOU SPECIFIC LEGAL
RIGHTS, AND YOU MAY HAVE OTHER RIGHTS WHICH VARY FROM STATE TO STATE.

WARNING
Any attempt to duplicate this product may damage it. Such damage is not covered by the warranty.
Please see above for complete warranty. U.P.S. or registered mail is recommended for returns.
Please send to:

WARRANTY REPLACEMENTS
Product Support
Activision, Inc.

2350 Bayshore Parkway
Mountain View, CA 94043
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